MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio2 » Support




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Recording just stops!
 Post Posted: Sun Feb 22, 2009 9:26 pm 
Offline

Joined: Sun Feb 22, 2009 9:23 pm
Posts: 1
So I've used MuvAudio2 successfully for about a year now, and never had any problems (minus occasional downloads that skip, but I just re-download them and everything works out)...anyways I've been trying to convert a batch of songs recently that just WON'T record for some reason. About 40% of the songs in the batch have converted, but it doesn't finish the whole batch at once. Usually recently it's recorded each slot to about 1 or 2% then just stopped, no matter how long I let it sit and go. Does anyone know how to fix this??


Top 
 Profile  
Reply with quote  
 Post subject: Re: Recording just stops!
 Post Posted: Wed Feb 25, 2009 12:35 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Were these files obtained from SpiralFrog? Depending on where you got the files, you may need to re-obtain the licenses for them. If you click "stop and exit" does it display a message box with a button to view the errors?

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » MuvAudio2 » Support


Who is online

Users browsing this forum: No registered users and 7 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron