MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio2 » Support




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: I get an error message whenever I start MuvAudio2 now
 Post Posted: Fri Apr 10, 2009 12:08 pm 
Offline

Joined: Fri Apr 10, 2009 11:49 am
Posts: 1
I have used MuvAudio2 on my computer successfully for a long time. However recently, whenever I start the program, I get an error message saying:

The instruction at "0x5066e62" referenced memory at "0x00900238". The memory could not be "read". Click OK to terminate program.

I un-installed and then re-installed the program, and I got the same error message. I then upgraded and installed the newest version of MuvAudio2 (2.9.8.1) and I'm still getting the same error message.

I'm running Windows XP on a 3GHz 1GB RAM Dell computer. Can anyone help me? Thanks!


Top 
 Profile  
Reply with quote  
 Post subject: Re: I get an error message whenever I start MuvAudio2 now
 Post Posted: Thu Apr 16, 2009 7:00 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
From the FAQ (http://muvenum.com/faqs/entry/14/):

You may need to repair your .NET installation by doing the following:

* Click on your "Start Menu".
* Click on "Control Panel".
* Double-click on "Add/Remove Programs" on Windows XP or "Programs and Features" on Windows Vista.
* If "Microsoft .NET Framework 3.5 (SP1)" is listed click on it and then click on "Change/Remove" on Windows XP or "Uninstall/Change" on Windows Vista. On the next window, make sure "Repair" is selected and click "Next".
* If "Microsoft .NET Framework 3.5 (SP1)" was not listed, and "Microsoft .NET 2.0 Framework (SP1 or SP2)" is listed click on it and then click on"Change/Remove" on Windows XP or "Uninstall/Change" on Windows Vista. On the next window, make sure "Repair" is selected and click "Next".
* This should repair your installation of the .NET Framework.

Let me know if that doesn't resolve the issue.

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » MuvAudio2 » Support


Who is online

Users browsing this forum: No registered users and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron