MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio2 » Support




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Unable to record files / Audio playing through speakers
 Post Posted: Tue Sep 01, 2009 2:40 pm 
Offline

Joined: Wed May 30, 2007 3:48 pm
Posts: 5
I am running Vista x64. I have installed Muvaudio using an administrator account and when I try to record files it plays through the speakers not the virtual cables. If I start more then one file they all play thorugh the speakers. It appears they are recording I get differing file sizes but there is no audio on the files.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Unable to record files / Audio playing through speakers
 Post Posted: Thu Sep 03, 2009 2:47 pm 
Offline

Joined: Wed May 30, 2007 3:48 pm
Posts: 5
Wow, great support! Guess I'll look into buying something else.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Unable to record files / Audio playing through speakers
 Post Posted: Thu Sep 03, 2009 3:55 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
greg72,

Please be aware that the forums are not for direct support with an immediate answer. Support is mostly done through a request made on our support site, http://www.muvenum.com/support/. The forums are mainly for user interaction; users helping each other out with problems. If a post goes unanswered for a period of time and we have spare time to answer, we do. I'll be re-posting a "Support Forus FAQ Post" that explains this for forum visitors.

For direct support, please submit a support request at http://www.muvenum.com/support/.

For your issue, it sounds like the MuvEnum Virtual Cables have not been installed successfully. When you load the software, do you get a prompt saying that "MVC" could not be detected?

Can you please try uninstalling and reinstalling the software to verify that it installs the MuvEnum Virtual Cables?

Are you using an English version of Windows Vista?

Once I receive a response to these questions, I will be better able to troubleshoot your issue.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » MuvAudio2 » Support


Who is online

Users browsing this forum: No registered users and 9 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron