MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Suggestions / Feedback [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Cant install muv audio
 Post Posted: Thu May 03, 2007 5:07 pm 
Offline

Joined: Thu May 03, 2007 4:41 pm
Posts: 3
When i try to install muv audio it says muv enum vitual cable has not passed windows logo verify its compatibity with windows xp missing file valjmkd.sys


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Tue May 08, 2007 10:16 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Even though it has not passed logo testing, you should be able to continue the installation without worries as the virtual driver has been thoroughly tested. If the file is missing, please restart your machine and rerun setup.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Sun May 13, 2007 12:28 pm 
Offline

Joined: Thu May 03, 2007 4:41 pm
Posts: 3
renzska wrote:
Even though it has not passed logo testing, you should be able to continue the installation without worries as the virtual driver has been thoroughly tested. If the file is missing, please restart your machine and rerun setup.

Thank you,
:( I tried to rerun setup,the same message comes up & won't let me record.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

Board index » MuvAudio [Archived] » Suggestions / Feedback [Archived]


Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron