MuvEnum Forums

Login    Forum    Search    FAQ

Board index » Freeware » Muvixer




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: v1.0.0.0
 Post Posted: Thu Jun 15, 2006 8:42 pm 
I update Muvixer from v9.x and now Im getting this error message. Any ideas?

Message: Value does not fall within the expected range.

Source: Interop.AudioCtl

StackTrace: at AudioCtl.CAudioRecordClass.set_DeviceLineIndex(Int32 pVal)
at MixerTest.MixerForm.toolStripComboBoxSourceLine_SelectedIndexChanged_1(Object sender, EventArgs e)
at System.Windows.Forms.ToolStripItem.RaiseEvent(Object key, EventArgs e)
at System.Windows.Forms.ToolStripComboBox.OnSelectedIndexChanged(EventArgs e)
at System.Windows.Forms.ToolStripComboBox.HandleSelectedIndexChanged(Object sender, EventArgs e)
at System.Windows.Forms.ComboBox.OnSelectedIndexChanged(EventArgs e)
at System.Windows.Forms.ComboBox.set_SelectedIndex(Int32 value)
at System.Windows.Forms.ToolStripComboBox.set_SelectedIndex(Int32 value)
at MixerTest.MixerForm.LoadSettings()
at MixerTest.MixerForm.Form1_Load(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Form.OnCreateControl()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WmShowWindow(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at MixerTest.MixerForm.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

MethodName: Unhandled Thread Exception


Top 
  
Reply with quote  
 Post subject:
 Post Posted: Thu Jun 15, 2006 10:03 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Have you changed soundcards?

The best thing to do is to navigate to the folder:

C:\Documents and Settings\%Your Username%\Local Settings\Application Data\MuvEnumĀ©\

and delete all the folders inside that directory.

That is where the configuration files are stored. The issue is most likely that the settings from the old version weren't gracefully upgraded for v1.0.0.0.

Once you delete those folders (they should start with muvixer.exe), please try loading Muvixer again.

Let us know your results,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Mon Jun 19, 2006 9:01 pm 
Sorry for the wait. I deleted everything out of muvenum folder but im still gettting the same error. I did not switch sound cards. Im still running the same x-fi fatality.


Top 
  
Reply with quote  
 Post subject:
 Post Posted: Thu Jun 29, 2006 9:22 pm 
Offline

Joined: Tue Jun 20, 2006 6:30 pm
Posts: 2
No response yet :?


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Thu Jun 29, 2006 11:16 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Sorry for the delay. This is quite strange. Can you visit download www.muvixer.com/release/muvixertest.zip and extract the files to a folder and then run the .exe file in the folder and let us know if it opens correctly or if it crashes with a similar error.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Thu Jul 06, 2006 12:26 pm 
The record demo can be launched, but it doesnt open a file for writing.


Top 
  
Reply with quote  
 Post subject: test worked
 Post Posted: Thu Jul 06, 2006 9:40 pm 
Offline

Joined: Tue Jun 20, 2006 6:30 pm
Posts: 2
Sorry it been awhile. I opened up the csharp.exe file and it loaded right up. Hope that helps you out.


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Mon Jul 17, 2006 3:05 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Is there anyway we can schedule a time to do remote support (a reverse vnc connection only initiated by you and removed when closed). This will allow us to see exactly why the error occurs and fix it.

We are getting some users with the same error in MuvAudio2 and would like to get this issue resolved ASAP.

You can add john@laserpre.com to your MSN Messenger list if you have it to contact us anytime, easier than trying to schedule a time to do it.

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 8 posts ] 

Board index » Freeware » Muvixer


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron