MuvEnum Forums

Login    Forum    Search    FAQ

Board index » Freeware » Muvixer




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Muv shows recording input options in soundcard selecter box
 Post Posted: Tue Aug 07, 2007 4:33 am 
Offline

Joined: Tue Aug 07, 2007 4:23 am
Posts: 1
Trying to get muviger to work on vista premium platform.. muvixer does not detect my xfi soundcard (no detection errors but my own conclusion), in the soundcard selecter i get the recording input options instead where line/mic2 is shown (and other inputs also). the recording input selecter shows only one option: hoofdvolume (primary volume in english?)

When i close Muvixer i get the following error in dutch: "De objectverwijzing is niet op een exemplaar van een object ingesteld."

Anyone??


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Tue Aug 07, 2007 8:09 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Muvixer is not compatible with Windows Vista due to the massive change in the sound apis provided.

:(

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » Freeware » Muvixer


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron