MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvEnum Address Bar » Support




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Support for Google's new SSL search
 Post Posted: Wed May 26, 2010 6:08 pm 
Offline

Joined: Wed May 26, 2010 6:03 pm
Posts: 2
The MuvEnum Address Bar's "default search" field appears to be converting https: to http:. Is it possible to change this behavior to allow use of the new Google SSL search page from the address bar?

Thank you,

- Brad


Top 
 Profile  
Reply with quote  
 Post subject: Re: Support for Google's new SSL search
 Post Posted: Thu May 27, 2010 8:41 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
I am running MAB v5.3.1.0 and changed the "Default Search Engine" to:
https://www.google.com/search?q=%s

I clicked Save and type in a search query: "test" and it took me to the following address in my default browser (Google Chrome), but I also tested against IE and Firefox and they both worked as well:

https://www.google.com/search?q=test

Please make sure you are running the latest version of MAB and if you still have the issues, please let me know your OS and Browser and I can take a look at the code to see if maybe it's pulling something from your registry that is overriding the default search engine entered.

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » MuvEnum Address Bar » Support


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron