MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Files not created when directory has a !
 Post Posted: Thu Jun 30, 2005 4:29 pm 
First off, congratulations on your 1.0 Release. It certainly seems like a lot of work went into it.

I was trying it out, and oftentimes use an ! in a directory name (like !Music) so that it appears at the top of the list. When I select that as my output folder, it doesn't seem to write the actual output files (mp3s in my case). The artist/album/etc. subdirectories get created and the conversion goes through all the motions, but the final mp3s are nowhere to be seen. If I change the directory to one without the !, all is fine. I can certainly work around that, but I wasn't sure if it might affect actual files that have non-letter characters.


Top 
  
Reply with quote  
 Post subject:
 Post Posted: Wed Jul 13, 2005 12:45 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
We looked into this issue further and have fixed the error with creating directories with the following characters:

!@#$%^&()_-+={}[];',.

These additions will be in the next release of MuvAudio which is expected by the end of July.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Tue Jan 01, 2008 7:28 pm 
Offline

Joined: Tue Jan 01, 2008 3:05 pm
Posts: 1
Renzka,

What about a colon :


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Thu Jan 03, 2008 11:37 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
The current version should remove the “:” from the tags along with all other illegal characters and replace it with a space. Can you give us what the album was so we can test it out and resolve the issue?

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: No registered users and 5 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron