MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Read This Topic Before Posting For Support!
 Post Posted: Tue Jul 05, 2005 12:40 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
When posting for support, please post the following information to help in assisting your request. We have modified the forum to require registering to be able to post or reply to topics. This is to help prevent spammers. If you have a question and do not want to take the time to register, please send your request to support@muvaudio.com


MuvAudio Version:

Maximum Recording Speed:

Windows Version:

.NET Framework Installed?: Yes, No, Don't Know

Windows Media Player Version:

Type of User: Trial User or Registered User

Description of the problem (if possible, step-by-step instructions to help reproduce the error; were you using other programs at the same time; processor speed, and anything else you think will be helpful in resolving the issue.):


Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Last edited by John on Mon Sep 05, 2005 10:49 am, edited 1 time in total.

Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron