MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Error: Object reference not set to an instance of an object
 Post Posted: Thu Feb 02, 2006 3:31 pm 
Offline

Joined: Tue Apr 05, 2005 12:26 pm
Posts: 38
Got this error today using v1.4

Object reference not set to an instance of an object.

Stack Trace:
at System.Windows.Forms.UnsafeNativeMethods.CallWindowProc(IntPtr wndProc, IntPtr hWnd, Int32 msg, IntPtr wParam, IntPtr lParam)
at System.Windows.Forms.NativeWindow.DefWndProc(Message& m)
at System.Windows.Forms.Control.DefWndProc(Message& m)
at System.Windows.Forms.Control.WmUpdateUIState(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.ParkingWindow.WndProc(Message& m)
at System.Windows.Forms.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

System.Web.Services, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a
1.0.5000.0

mscorlib, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089
1.0.5000.0

System.Windows.Forms, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089
1.0.5000.0

System.Design, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a
1.0.5000.0

System, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089
1.0.5000.0

System.Drawing, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a
1.0.5000.0

Interop.WMPLib, Version=1.0.0.0, Culture=neutral, PublicKeyToken=5588711e778962bb
1.0.0.0

AxInterop.VBOLock, Version=1.0.0.0, Culture=neutral, PublicKeyToken=5588711e778962bb
1.0.0.0

vumeterled, Version=1.0.1949.35289, Culture=neutral, PublicKeyToken=5588711e778962bb
1.0.1949.35289

AxInterop.WMPLib, Version=1.0.0.0, Culture=neutral, PublicKeyToken=5588711e778962bb
1.0.0.0

Interop.AudioCtl, Version=1.0.0.0, Culture=neutral, PublicKeyToken=5588711e778962bb
1.0.0.0

System.Xml, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089
1.0.5000.0

System.Management, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a
1.0.5000.0

System.ServiceProcess, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a
1.0.5000.0


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Mon Feb 06, 2006 3:46 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
That error is actually due to the .NET framework. It occurs very rarely. You should be able to just ignore it and continue using MuvAudio. For best results, if you do encounter the error, exit and re-open MuvAudio.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: Bing [Bot] and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron