MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Invalid Code
 Post Posted: Sun Feb 26, 2006 5:09 am 
Offline

Joined: Thu Dec 01, 2005 1:34 pm
Posts: 3
I recently reformatted, re-requested my unlock code, but when I try to enter it, it says invalid code.
Is this because I have downloaded the newer version? (1.4)
thanks
Laurie


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Sun Feb 26, 2006 1:05 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
I would first verify that the registration numbe that you sent us is the correct registration number that it currently shows on the trial screen. We verified that the code we sent you was the correctly generated code so we think this is most likely the problem.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: No registered users and 6 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron