MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Minor Major Problem W/Install VAC - W/Pics!
 Post Posted: Sat Jul 01, 2006 11:54 pm 
Offline

Joined: Sat Jul 01, 2006 11:38 pm
Posts: 2
had to reinstall the app due to a minor snaffo with my domain account
deleted my domain account logged in with my new user ID (old ID is toast)
So everything is going fine:
Image

yeah yeah



Image

Alright no Problem

Image

Sure kinda need that....

Image

alrighty then

Image

Great lets move on then........

Image


So the install finishs and i fire up MuvAudio
and then boom


Image


So i go check out My Audio Drivers
and Sure Nuff

Image

so i follow the instructions on http://muvaudio.com/vacuninstall.php
alright we are getting this done!
Reboot and dont the thing come back!

Image

with an interesting properties page

Image


So how can i stop VAC from coming back after reboot? System restore is turned off all the DLL's are deleted after deleting the service?
Anyway i can get the driver files to make it shut up and be happy?
Thanks in Advance!
JP


PS: the Dump Log:


02.07.06 01:32:33 Setup utility version: 1.23
02.07.06 01:32:33 Command Line: ""
02.07.06 01:32:33 ExeModuleDir="C:\DOCUME~1\USER\LOCALS~1\Temp\nsq2.tmp"
02.07.06 01:32:33 ExeModuleName="setup.exe"
02.07.06 01:32:33 OS version: 5.1.2600 Service Pack 2
02.07.06 01:32:33 CurrentDir="C:\DOCUME~1\USER\LOCALS~1\Temp\nsq2.tmp"
02.07.06 01:32:33 Initializing COM
02.07.06 01:32:33 Value "Software\Microsoft\Windows\CurrentVersion\ProgramFilesDir"="C:\Program Files"
02.07.06 01:32:33 ----
02.07.06 01:32:33 WindowsDir="C:\WINDOWS"
02.07.06 01:32:33 ProgramFilesDir="C:\Program Files"
02.07.06 01:32:33 LocalProgramsFolder="C:\Documents and Settings\USER\Start Menu\Programs"
02.07.06 01:32:33 CommonProgramsFolder="C:\Documents and Settings\All Users\Start Menu\Programs"
02.07.06 01:32:33 ----
02.07.06 01:32:33 SourceDir="C:\DOCUME~1\USER\LOCALS~1\Temp\nsq2.tmp"
02.07.06 01:32:33 AppName="Virtual Audio Cable"
02.07.06 01:32:33 AppVersion="3.12"
02.07.06 01:32:33 DefaultProgramGroup="Virtual Audio Cable"
02.07.06 01:32:33 DefaultInstallDir="C:\Program Files\Virtual Audio Cable"
02.07.06 01:32:33 StartMenuFolder="C:\Documents and Settings\All Users\Start Menu\Programs"
02.07.06 01:32:33 DeviceName="Virtual Audio Cable"
02.07.06 01:32:33 ReadmeFile="readme.txt"
02.07.06 01:32:33 LicenseFile="license.txt"
02.07.06 01:32:33 MmeDriverModule="vacumd.dll"
02.07.06 01:32:33 MmeDriverCategories="wave,mixer"
02.07.06 01:32:33 ServiceName="VirtualAudioCable"
02.07.06 01:32:33 ServiceImage="system32\drivers\vackmd.sys"
02.07.06 01:32:33 ServiceType="1"
02.07.06 01:32:33 ServiceStartup="1"
02.07.06 01:32:33 ----
02.07.06 01:32:33 MessageBox: Virtual Audio Cable 3.12 will be installed on your computer. Do you want to continue?
02.07.06 01:32:46 Installation enabled
02.07.06 01:32:46 Displaying license agreement
02.07.06 01:32:46 Loading file "C:\DOCUME~1\USER\LOCALS~1\Temp\nsq2.tmp\license.txt"
02.07.06 01:32:48 License agreement accepted
02.07.06 01:32:48 Displaying directory selection dialog
02.07.06 01:32:51 Directory selection succeeded
02.07.06 01:32:51 Actual install dir is "C:\Program Files\Virtual Audio Cable"
02.07.06 01:32:51 Actual program group is "Virtual Audio Cable"
02.07.06 01:32:51 The user is normal
02.07.06 01:32:51 Enumerating values in drivers.desc
02.07.06*01:32:51**MessageBox: Device "Virtual Audio Cable" is already present
02.07.06 01:33:02 Installation aborted.


Last edited by Neeko on Sun Jul 02, 2006 11:53 am, edited 1 time in total.

Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Sun Jul 02, 2006 9:27 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Did you try the following:

Quote:
Advanced setup mode - Used when you try to install VAC after an uninstall, and it tells you that it is still installed
If, when you try to install the full version of Virtual Audio Cable after an uninstallation has taken place and you have restarted the computer, the installation tells you that a full version is still installed, run the setup process again. This time, however, check the checkbox labeled "I am an advanced user". In such a case, you will be prompted if some files, devices and/or services already exists and may be overwritten. Use this feature with extreme care. In general, there is no need to overwrite anything during the normal installation process. You need an advanced mode in two cases only:

If VAC 3.xx was not fully uninstalled (i.e., the Virtual Audio Cable directory still exists after the uninstallation completed, or you tried to install it over the already installed version of Virtual Audio Cable.


When the general installation mode fails, you can try the advanced mode.

First, locate a directory and a Start Menu folder where VAC files/links are installed, and delete them. Start the setup utility and check the "I am an advanced user" item. When prompted to overwrite existing files and replace service and/or device descriptors, answer Yes/Ok.

At first phase, the installer may be unable to replace all objects needed, and installation process may abort again. In such case, reboot the system and run the installation in advanced mode again. If prompted for overwriting some files, answer Yes. At this second phase, installation must succeed. If it aborts again, request for support."



You can run the VAC setup directly from the MuvAudio\VACInstall folder.

The advanced mode checkbox should solve your issues.

Let us know if you need further assistance.

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Sun Jul 02, 2006 11:50 am 
Offline

Joined: Sat Jul 01, 2006 11:38 pm
Posts: 2
02.07.06*13:36:14**MessageBox: Cannot open driver module C:\WINDOWS\system32\vacumd.dll

But it did install vacumd.dll

worked like a champ thanks


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: No registered users and 10 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron