MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: Anyone there?
 Post Posted: Tue Nov 06, 2007 10:18 am 
Offline

Joined: Tue Nov 06, 2007 10:07 am
Posts: 3
I have sent in three requests in just over a week now to get an activation code, is anyone there to do this? I know I am on 1.7 yet but you supposedly still support it.

If I bought 2.x would it still be this slow?

If I add memory or a USB card reader to my system will that require a new code? If so will it take this long to get it again?

Sorry to sound rude but this is a ridiculous and aggravating way to treat a paid user.


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Wed Nov 07, 2007 12:08 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Mike,

We show the first request was made on 11/2/2007 at 12:29:21PM. Our records show that we replied to your request on 11/3/2007 at 2:55:00PM. We apologize if it was filtered (please check your junk email). Please respond to this email letting us know you received the email we just resent.

If not, we can PM you the information as well, so please just let us know.

We did receive your other request at the following times, which this is a response to:

11/5/2007 at 12:28:10PM
11/6/2007 at 9:14:05AM
11/6/2007 at 6:33:46PM

This post was made in response to and relative to the times above on 11/6/2007 at 11:08PM.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Wed Nov 07, 2007 12:11 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Quote:
If I bought 2.x would it still be this slow?


MuvAudio 2.x does not require a new activation code when your system changes. We are also implementing an online system that you can use to have your information resent to the email address with which you purchased.

Quote:
If I add memory or a USB card reader to my system will that require a new code? If so will it take this long to get it again?


No, and see the previous response.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Wed Nov 07, 2007 3:01 pm 
Offline

Joined: Tue Nov 06, 2007 10:07 am
Posts: 3
I have setup a rule in Yahoo to put anything from MuvAudio in the inbox. The automated emails from Muvaudio were getting to me fine before the rule so it is certainly odd that the responses would be filtered and the others not.


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Thu Nov 08, 2007 9:34 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
That is quite odd. Just to verify, have you received the emails with your unlock code?

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject:
 Post Posted: Mon Nov 12, 2007 8:46 pm 
Offline

Joined: Tue Nov 06, 2007 10:07 am
Posts: 3
Yes, they arrived in the bulk mail folder but I found them. It is odd that the automated emails and the sales mail you recently sent made it to the inbox but the others go to the bulk.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: No registered users and 8 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron