MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio3 » Support




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: BASS_ERROR_HANDLE
 Post Posted: Tue Oct 20, 2009 9:17 pm 
Offline

Joined: Tue Oct 20, 2009 9:12 pm
Posts: 2
I ripped a number of CDs into WMA files (no longer have the CDs). Now I'm trying to convert them to MP3, however I keep getting the following message: "There was an error during conversion: BASS_ERROR_HANDLE" What does this mean and how can I fix it?


Top 
 Profile  
Reply with quote  
 Post subject: Re: BASS_ERROR_HANDLE
 Post Posted: Sat Oct 24, 2009 11:29 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
I'll need more information to help troubleshoot the issue. To do this, I'd like you to start the software, click on "Options" then click on the "Troubleshooting" tab. Please check "Enable logging for support purposes", click "Save", then exit and restart the software.

Try to convert the files that you mentioned, then go back to the "Troubleshooting" tab, click the folder icon near the bottom left, then zip up and attach the logs in an email to, support [at] muvenum [dot] com, so I can take a look at the information provided and get back to you.

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject: Re: BASS_ERROR_HANDLE
 Post Posted: Fri Nov 13, 2009 11:21 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
I'm declaring this issue resolved. If you have any other issues, please let me know.

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
 Post subject: Re: BASS_ERROR_HANDLE
 Post Posted: Mon Dec 21, 2009 12:33 pm 
Offline

Joined: Mon Dec 21, 2009 12:29 pm
Posts: 1
I'm having the same problem today. Attached is the log you were looking for.

<edit>
Cannot tell that the forum is accepting the log. Here are what I believe are the relevent parts:

2009-12-21 10:19:09.783-08:00 [I] ---------------------------------
MuvAudio v3.0.1.2 Starting...

2009-12-21 10:24:46.235-08:00 [I] ---------------------------------
MuvAudio v3.0.1.2 Starting...

2009-12-21 10:24:48.013-08:00 [I] ---------------------------------
GetAllAudioDevicesToLog

2009-12-21 10:24:48.028-08:00 [I] ---------------------------------
AudioDevice Description: Primary Sound Driver, DriverGuid: 00000000-0000-0000-0000-000000000000, ModuleName:

2009-12-21 10:24:48.028-08:00 [I] ---------------------------------
AudioDevice Description: Speakers (SoundMAX Integrated Digital HD Audio), DriverGuid: b41356a0-6001-4333-8740-4a45137b087f, ModuleName: {0.0.0.00000000}.{b41356a0-6001-4333-8740-4a45137b087f}

2009-12-21 10:24:48.028-08:00 [I] ---------------------------------
AudioDevice Description: SPDIF Interface (SoundMAX Integrated Digital HD Audio), DriverGuid: 0002c810-081c-442a-b3ba-8e75ec372b95, ModuleName: {0.0.0.00000000}.{0002c810-081c-442a-b3ba-8e75ec372b95}

2009-12-21 10:24:48.028-08:00 [I] ---------------------------------
AudioDevice Description: Line 27 (MuvEnum Virtual Cable), DriverGuid: 00b42754-7169-4a60-8948-4c245a554e00, ModuleName: {0.0.0.00000000}.{00b42754-7169-4a60-8948-4c245a554e00}

2009-12-21 10:24:48.138-08:00 [I] ---------------------------------
AudioDevice Description: Line 10 (MuvEnum Virtual Cable), DriverGuid: f80fde5d-5480-49dc-87cf-16f47e3cc789, ModuleName: {0.0.0.00000000}.{f80fde5d-5480-49dc-87cf-16f47e3cc789}

2009-12-21 10:24:48.262-08:00 [I] ---------------------------------
Bass.BASS_Init() Success: BASS_OK

2009-12-21 10:24:55.588-08:00 [I] ---------------------------------
SetOutputFilename, OutputFilename: C:\Users\JohnSp\Music\Various Artists\Christmas Remixed - Holiday Classics Re-Grooved\02 Happy Holiday (Beef Wellington Remix).m27.wma - TempMuvExtension: .m27

2009-12-21 10:24:55.646-08:00 [I] ---------------------------------
BASS_CTYPE_STREAM_WMA Result: False BassErrorCode: BASS_ERROR_HANDLE


Top 
 Profile  
Reply with quote  
 Post subject: Re: BASS_ERROR_HANDLE
 Post Posted: Tue Jan 19, 2010 5:00 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
This is most likely due to a corrupt installation of the Windows Media Player (SDK) and/or iTunes (SDK) depending on the files that are trying to be converted. MuvAudio v3.0.2.0 should now try to correct this automatically. Please update to the latest version from http://www.muvenum.com/downloads/

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 5 posts ] 

Board index » MuvAudio3 » Support


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron